Leave feedback
  • Question

    Windows driver does not work in StreamServe 5.6.2. 64-bit

Enter a new topic
  • Pavel Lusovjan Pavel Lusovjan
    0 likes 507 views

    Hello,

    when I configure the output connector type Spool to use the Windows driver device, no output is produced on the printer, or the StreamServe application/service even freezes when trying to send an output to a particular printer. Neither a custom-created windows driver nor the default Windows driver which is embedded in Streamserve works. In StreamServe 4.1.2, 32-bit the same setup used to work flawlessly. Does anyone have an experience or/better a solution for this scenario?

    Thanks, Pavel

    Tuesday 04 October, 2016
  • Stefan Eklund Stefan Eklund StreamServe Employee
    0 likes

    Can you get it to work with the native pcl drivers?

    To rule out communications issues, permissions, authentications etc

    /stefan

    Wednesday 05 October, 2016
  • Pavel Lusovjan Pavel Lusovjan
    0 likes

    Hi Stefan, thank you for your reply.

    Yes, with PCL it works. The thing is, I need it for using a barcode printer which does not support PCL. Also, for tray control and such paramenters there is better for me to use the Windows driver than trying to matc the native PCL driver's parameters with the different PCL emulations on different printers.

    Regards, Pavel

    Wednesday 05 October, 2016
  • Stefan Eklund Stefan Eklund StreamServe Employee
    0 likes

    I understand, I have no other suggestion than contacting OT support regarding this.
    I assume you have compared the 4.x driver with the new one? Or it could be input for the support to figure out why it doesnt' work.

    /Stefan

    Wednesday 05 October, 2016
  • Pavel Lusovjan Pavel Lusovjan
    0 likes

    OK, thanks anyway.

    Regards, Pavel

    Wednesday 05 October, 2016
  • Sylvain FINARDI Sylvain FINARDI
    0 likes

    Hi Pavel, I've exactly the same problem ! Did you solve it ?

    2 weeks ago