Leave feedback
  • Question

    CCE 16 - No theme found for template

Enter a new topic
  • Rajkumar Aoutade Rajkumar Aoutade
    0 likes 321 views

    Hi,

     

    I am getting below error in CCE 16. Could you any one have any idea about it.

     Doing message:ev_xmlin < directoryscanner=xmlFileLocation 0706 041831 (1739) 2   Process:mytemplate (v. 49) > pdfFileLocation(file=C:\\cce16\\projects\\demo1\\out\\success.pdf,false,true) 0706 041831 (5220) 4 Entering external service: mytemplate 0706 041831 (5196) 1 External Service: Error - No theme found for template: mytemplate 0706 041831 (0145) 4 Service controller: Received invoke request targeting service mytemplate 0706 041831 (0000) 3 StoryTeller job start with clearing options '0'. 0706 041831 (0264) 1 Cannot get document definition from Composition Center service. 0706 041831 (0470) 1 Error in substitution (Name: 'ccesectionintext', ID: '3221225484'). 0706 041831 (0368) 4 Service controller: Failed to invoke service: mytemplate. 0706 041831 (3820) 1 PDF driver: document has no pages.  Doing message:ev_xmlin < directoryscanner=xmlFileLocation0706 041831 (1739) 2   Process:mytemplate (v. 49) > pdfFileLocation(file=C:\\cce16\\projects\\demo1\\out\\success.pdf,false,true)0706 041831 (5220) 4 Entering external service: mytemplate0706 041831 (5196) 1 External Service: Error - No theme found for template: mytemplate0706 041831 (0145) 4 Service controller: Received invoke request targeting service mytemplate0706 041831 (0000) 3 StoryTeller job start with clearing options '0'.0706 041831 (0264) 1 Cannot get document definition from Composition Center service.0706 041831 (0470) 1 Error in substitution (Name: 'ccesectionintext', ID: '3221225484').0706 041831 (0368) 4 Service controller: Failed to invoke service: mytemplate.0706 041831 (3820) 1 PDF driver: document has no pages.

    Wednesday 06 July, 2016
  • Best Answer
    Rajkumar Aoutade Rajkumar Aoutade
    0 likes

    Hi,

     

    The Theme was not published so it was not in sync with version. Now it got resolved,

     

    Thanks

    Saturday 06 August, 2016
  • David Bares David Bares OpenText Employee Administrator StreamServe Employee
    0 likes

    How did you publish the theme? Associated a domain with it?

    Did you add a rule that would select it?

    Friday 05 August, 2016
  • Rajkumar Aoutade Rajkumar Aoutade
    0 likes

    Hi,

     

    The Theme was not published so it was not in sync with version. Now it got resolved,

     

    Thanks

    Saturday 06 August, 2016
  • David Bares David Bares OpenText Employee Administrator StreamServe Employee
    0 likes

    Great.

    Could you please mark those of your topics that are resolved accordingly?

    Monday 08 August, 2016

 

Latest from the blogs

Read more