Leave feedback
  • Question

    Can't able to store documents in DB plus

Enter a new topic
  • Dinesh Palanichamy Dinesh Palanichamy
    0 likes 437 views

    i'm not able to store documents in Document Broker repository. PFA log from Control Center.

    Software details:

    StreamServe 5.6.1 build 32 bit; Windows OS; Oracle 11g Express edition database

    Thursday 23 June, 2016

    Attached files

  • Shaik Mohammad Mukthiar Ahmed Shaik Mohammad Mukthiar Ahmed
    0 likes

    Hi Dinesh,

     ODBC: Failed executing: [1]: SQL State = "HY000", Error Message = "[STRS][ODBC Oracle Wire Protocol driver][Oracle]ORA-00928: missing SELECT keyword", (Native Error = 928)
    The above error will occure, when you delete entries in docBrokerPlus repository and did not restart the application.
    so restart the application then try, let me know any other issue found
    Friday 24 June, 2016
  • Dinesh Palanichamy Dinesh Palanichamy
    0 likes

    Hi Shaik,

    Thanks for the response. i've tried restarting the StreamServer application but the error persists. 

    More info, that was the first job I ran for DBplus. DBP repository didn't had any entry before. The project works with MS SQL server DB without any issue. I followed the same steps in SQL server to create repositories in Oracle (with differences like Port #, service name & schema owner).

    Regards

    Saturday 25 June, 2016

 

Latest from the blogs