Leave feedback
  • Question

    Link between a process and document definitions

Enter a new topic
  • Sonia Velli Sonia Velli
    0 likes 1738 views

    Hello,

    How do I connect my process to my different StreamStudio document definitions, if I want to extract a PDF files using Control Center in production mode ? From StreamStudio in preview mode, I can see my results. I have been looking for this subject on the StoryTeller and CompositionCenter documentations, but I did not have found the solution.

    Can you give me a hand please ?

    Regards,

    Wednesday 09 June, 2010
  • Best Answer
    Vyv Lomax Vyv Lomax Administrator
    2 likes

    I have heard that this has happened to others but I cannot remember what made the Document Type box available on the Archiving tab. I could have sworn that it was enabling the queues on bout in and out connectors. Anyone else got a clue?

    You could always try to see if it is a sticky variable within Design Center and just try to delete the outconnector and create it again. Then go and check your Runtime to see if the box becomes available.

    Please let us know...

    Thursday 10 June, 2010
  • Vyv Lomax Vyv Lomax Administrator
    1 likes

    The Document Type is set in the Runtime Settings on the outconnector. Normally on "Document End".

    All documents being sent to that connector will be (attempted in any case) archived as that document type.

    Do you have many document types? If so - then you probably have one outconnector for each.

    Wednesday 09 June, 2010
  • Sonia Velli Sonia Velli
    0 likes

    Thank you.

    Yes, I have two processes and so many document types. But I don't understand how to set the document types on "Document end".

    Wednesday 09 June, 2010
  • Vyv Lomax Vyv Lomax Administrator
    0 likes

    Go to your Runtime view and right-click your process > connector settings > choose your connector. Press the Document End button and then the Archiving tab. I am of course assuming here that you have an outconnector that is already configured to output mode = document. If not then please let me know.Then you can add your document type and other archiving settings.

    Do you have queueing enabled on your inconnector(s) and outconnectors?

    Wednesday 09 June, 2010
  • Sonia Velli Sonia Velli
    0 likes

    Yes I have queueing enable on my connectors and a document output mode. But when I go onj the Archiving tab, the settings are disable. 

    Wednesday 09 June, 2010
  • Vyv Lomax Vyv Lomax Administrator
    0 likes

    Do you have the outconnector set to Document mode in your platform? And queuing turned on - on your INconnector?

    Wednesday 09 June, 2010
  • Sonia Velli Sonia Velli
    0 likes

    Yes I have the outconnector set to Document mode, and indeed the queue inconnector is turned on (Input).

    Thursday 10 June, 2010
  • Vyv Lomax Vyv Lomax Administrator
    2 likes

    I have heard that this has happened to others but I cannot remember what made the Document Type box available on the Archiving tab. I could have sworn that it was enabling the queues on bout in and out connectors. Anyone else got a clue?

    You could always try to see if it is a sticky variable within Design Center and just try to delete the outconnector and create it again. Then go and check your Runtime to see if the box becomes available.

    Please let us know...

    Thursday 10 June, 2010
  • Sonia Velli Sonia Velli
    0 likes

    After have created again the outconnector, the Archiving box is not at alla available.

    If I find something, sure I will let you know.

    Thursday 10 June, 2010
  • Sonia Velli Sonia Velli
    0 likes

    After have turned on the OUTconnector, I can see the Archiving box. Thank you. 

    Friday 16 July, 2010