Leave feedback
  • Question

    Resource migration is not reflecting, 5.6.2 to CCE 16.3

Enter a new topic
  • Govardhan S Govardhan S
    0 likes 342 views

    Hi,

    I am unable to migrate the resouces from 5.6.2 to 16.3.0.

    When I tried the following command, it showed no errors:

    strs-resourceimport.bat –m CHECKIMPORT -z C:\backup\uk\webcontenttextexport.zip -tn uk -mgwhost localhost -mgwport 28600 -u tenantadmin -p Open_Text1

    But when I tried to run the following commands I receive the error:

    strs-resourceimport.bat -z C:\backup\uk\StrsDesign.zip -x C:\backup\uk\document_types.xml -tn uk -gwh localhost -gwp 28600 -u tenantadmin -p Open_Text1

    strs-resourceimport.bat -z C:\backup\uk\StrsDesign.zip -docdefmigration -tn uk -mgwhost localhost -mgwport 28600 -u tenantadmin -p Open_Text1

    Error message:

    Migration Tool to OpenText Exstream

    Logging to directory C:\Users\srivasw/dbadmintool-files/

    Started.

    Importing data from C:\backup\uk\StrsDesign.zip

    Data imported, but problems occurred and manual actions are needed. See import-failures log.

    When I analyzed the logs generated, I found that the rows import was unsuccessful.

    I have uploaded the logs generated to the Post.

    If anyone face the same issue or having a resolution for the same. Please update me.

     

    Regards,

    Govardhan S

    Wednesday 13 December, 2017
  • Stefan Eklund Stefan Eklund StreamServe Employee
    0 likes

    Hi Govardhan,

    I know that there are some issues in the migration functionality in 16.3.

    Contact OpenText support with this information for additional information.

    Can you please also update this Post with the reply from support.

    Thanks
    /Stefan

    Wednesday 13 December, 2017
  • Govardhan S Govardhan S
    0 likes

    Hi Stefan,

    Thanks for the reply.

    I will update once there is a reply from OT support.

    Regards,

    Govardhan S

    Tuesday 19 December, 2017