Leave feedback
  • Question

    StoryBoard CCE16

Enter a new topic
  • Varun Pant Varun Pant
    0 likes 323 views

    Hi,

    I have copied the war files to webapps folder of Tomcat, I did the configuration of cc-webapp-config.xml, updated java opts for tomcat. Also, I created a Service Gateway and Started it. 

     

    Still, When I start my URL for storyboard, it gives the error:

    An internal server error occurred. Please contact your administrator. 

     

    URL I am using is: 

    https://localhost:8443/storyboard/tenant/tenant_AB/domain/myappdomain

    Any idea what am I missing here?

     

     

     

     

    Friday 11 August, 2017
  • krishna chaithanya kandala krishna chaithanya kandala
    1 likes

    Hi Varun,

    First of all, You can't directly access the storyboard URL.

    It has to be routed through workshop..

    First make sure you access the Workshop URL.

    Then Try to create theme's in the workshop with the 'StrsTenantUser' this user should be part of 'strstenantusers' Group.Once the Theme is Ready with this user.

    Then try to Publish the Theme with the 'adminuser' who is part of 'strstenantadmins' group.

    Then Again use 'StrsTenantUser' to login to workshop and Simply click on EDIT option by selcting the theme.

    This EDIT will redirect you to story board URL.

     

    Hope This helps..

    Thanks

    krishna k

    Friday 11 August, 2017
  • Varun Pant Varun Pant
    1 likes

     

    I reinstalled cce16 using bootstrap. Now, I made a sample project. Theme is enabled. Deployed the export into Control Center. Now how do I manage the theme, preview and publish them? It displays the name of Storyteller process in which Theme is enabled in the 'Templates' tab. When I Create theme in the workshop with the 'StrsTenantUser', it says: Simulations are not avaialble. Please contact Administrator.

     

    Sunday 17 September, 2017